安全炒股配资平台查询_股票配资开户过程_配资炒股在线申请
20240113 通达信“买入大牛”主图指标选股公式--牛股起爆... 中特估相关股票调整已经充分... 🫖 午后微醺的阳光下 在西安海荣JW万豪酒店 用舌尖感受春天的兴致... 20230302|东吴期货研究所策略早参... 一名美国军人在以色列驻美使馆前自焚...
安全炒股配资平台查询>>你的位置:安全炒股配资平台查询_股票配资开户过程_配资炒股在线申请 > 安全炒股配资平台查询 > 20240113 通达信“买入大牛”主图指标选股公式--牛股起爆

20240113 通达信“买入大牛”主图指标选股公式--牛股起爆

发布日期:2024-01-27 05:09    点击次数:206

欧欧 欧欧量化 2024-01-13 08:01 发表于广西

图片

图片

图片

一、指标说明:1、界线:是对60天进行光滑处理,洋红色表示角度大于0。2、马线:三种颜色,分别表示与界线的比值大小阶段。比值越小表示行情越近。当股价上穿或站稳马线就能发动行情。3、通过两根线之间的距离来确定股票的爆发阶段,当股价同时上穿两根时,且两线之比小于1.10或者更小时,满足一些其他条件出现大牛的概率十分大。二、主图公式如下:

CTA1:=EMA(COST(85),10);

CTA2:=EMA(COST(99),10);

CTA3:=CTA2/CTA1;

CTA4:=CTA3<=1.08;

CTA5:=BARSLAST(NOT(CTA4));

MA5:MA(CLOSE,5),NODRAW;

MA10:MA(CLOSE,10),NODRAW;

MA20:MA(CLOSE,20),NODRAW,COLORLIRED;

CTA6:=EMA(CLOSE,9);

CTA7:=EMA(CTA6*1.14,5);

CTA8:=REF(HHV(CLOSE,60),BARSLASTCOUNT(CLOSE>REF(CLOSE,3)));

CTA9:=BARSLAST(NOT(CTA8=REF(CTA8,1)));

CTA10:=MA(CLOSE,20*5);

CTA11:=CTA10+2*STD(CLOSE,20*5);

CTA12:=EMA(EMA(CLOSE,1),5);

CTA13:=EMA(HHV(CTA12,5),1);

CTA14:=EMA(HHV(CTA13,21),1);

CTA15:=EMA(HHV(CTA14,21),2);

CTA16:=EMA(HHV(CTA15,21),3);

CTA17:=EMA(HHV(CTA16,21),4);

CTA18:=EMA(HHV(CTA17,21),5);

马:EMA(HHV(CTA18,21),6),COLORFF5B5E,LINETHICK2;

CTA19:=ATAN((马/REF(马,1)-1)*100)*180/3.1416;

CTA20:=BARSLAST(NOT(CTA19=0));

界:EMA(EMA(EMA(EMA(MA(MA(MA(SUM(MA(CLOSE,60)/1,1),1),1),1),5),5),12),13)*1.01,COLORFF66FF,LINETHICK2;

CTA21:=BACKSET(界<REF(界,1),2);

IF(CTA21,界,DRAWNULL),COLOR00A600,LINETHICK2;

CTA22:=ATAN((界/REF(界,1)-1)*100)*180/3.1416;

CTA23:=COUNT(CTA22>=0,BARSLAST(CROSS(CTA22,0)));

CTA24:=CTA23>=90;

CTA25:=马/界;

CTA26:=CTA25<=1.1;

CTA27:=BARSLAST(NOT(CTA26));

CTA28:=BACKSET(CTA25<=1.18,2);

CTA29:=BACKSET(CTA25<=1.1,2);

IF(CTA28,马,DRAWNULL),COLORRED;

IF(CTA29,马,DRAWNULL),COLORMAGENTA;

CTA30:=CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=HIGH;

CTA31:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,60)));

偏离度:MA(CLOSE,5)/REF(MA(CLOSE,60),CTA31),NODRAW;

DRAWTEXT_FIX(C>O,0.01,0.9,0,'微信公众号:欧欧量化'),COLORRED;

CTA32:=EMA(CLOSE,1);

CTA33:=EMA(CTA32,5);

CTA34:=EMA(HHV(CTA33,5),1);

CTA35:=EMA(HHV(CTA34,17),1);

CTA36:=EMA(HHV(CTA35,17),2);

CTA37:=EMA(HHV(CTA36,17),3);

CTA38:=(MA(CLOSE,5)-CTA37)/CTA37*100;

CTA39:=CLOSE;

CTA40:=REF(CTA39,20)=HHV(CTA39,2*20+1);

CTA41:=FILTER(CTA40,20);

CTA42:=BACKSET(CTA41,20+1);

CTA43:=FILTER(CTA42,20);

CTA44:=REF(CTA39,40)=LLV(CTA39,2*40+1);

CTA45:=FILTER(CTA44,40);

CTA46:=BACKSET(CTA45,40+1);

CTA47:=FILTER(CTA46,40);

CTA48:=REF(CLOSE,BARSLAST(CTA43));

CTA49:=REF(CLOSE,BARSLAST(CTA47));

CTA50:=REF(CLOSE,SUMBARS(CTA43,2)-1);

CTA51:=CROSS(CLOSE,CTA48);

STICKLINE(CLOSE,CTA48,CTA48,8,0),COLOR000080;

STICKLINE(OPEN,CTA49,CTA49,8,0),COLOR000080;

CTA52:=BARSLAST(CTA43);

CTA53:=BARSLAST(CTA43)>=30;

CTA54:=BARSLAST(CTA43);

CTA55:=LLV(LOW,21);

CTA56:=HHV(HIGH,21);

CTA57:=EMA((CLOSE-CTA55)/(CTA56-CTA55)*100,6);

CTA58:=EMA(0.667*REF(CTA57,1)+0.333*CTA57,2);

CTA59:=LLV(LOW,55);

CTA60:=HHV(HIGH,34);

CTA61:=EMA((CLOSE-CTA59)/(CTA60-CTA59)*100,3);

CTA62:=(CTA57+CTA61)/2;

CTA63:=EMA(0.667*REF(CTA61,1)+0.333*CTA57,2);

CTA64:=EMA(CTA62,5);

CTA65:=EMA(0.667*REF(CTA64,1)+0.333*CTA64,2);

CTA66:=LONGCROSS(CTA58,CTA57,0.1);

CTA67:=LONGCROSS(CTA57,CTA58,0.1);

CTA68:=CTA57>CTA58;

CTA69:=(MA(CLOSE,13)+MA(CLOSE,20))/2;

CTA70:=(MA(CLOSE,80)+MA(CLOSE,100))/2;

CTA71:=CTA70+2*STD(CLOSE,80);

CTA72:=(CTA69+CTA71)/2;

CTA73:=CLOSE>=CTA72;

CTA74:=25;

CTA75:=6;

CTA76:=6;

CTA77:=(1+CTA75/100)*MA(CLOSE,CTA74);

CTA78:=(1-CTA76/100)*MA(CLOSE,CTA74);

CTA79:=(CTA77+CTA78)/2;

CTA80:=CLOSE>=CTA77;

CTA81:=CTA80;

CTA82:=CLOSE<CTA77 AND CLOSE>=CTA79;

CTA83:=EMA(EMA(CLOSE,13),13);

CTA84:=(CTA83-REF(CTA83,1))/REF(CTA83,1)*1500;

CTA85:=CTA84>REF(CTA84,1) AND CTA84>0;

CTA86:=100*WINNER(CLOSE*0.95);

CTA87:=CTA84<REF(CTA84,1) AND CTA84>0;

CTA88:=CTA86>50 AND COST(85)<CLOSE AND CTA84>0;

CTA89:=BARSLAST(CROSS(CTA84,50));

CTA90:=CTA88;

CTA91:=CTA85;

CTA92:=(HHV(HIGH,35)-CLOSE)/(HHV(HIGH,35)-LLV(LOW,35))*100-35;

CTA93:=SMA(CTA92,35,1)+100;

CTA94:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;

CTA95:=SMA(CTA94,3,1);

CTA96:=SMA(CTA95,3,1)+100;

CTA97:=CTA96-CTA93;

CTA98:=(CTA97-1)*2.5;

CTA99:=CTA98>REF(CTA98,1) AND CTA98>100;

CTA100:=CTA98<REF(CTA98,1);

CTA101:=CTA98>=REF(CTA98,1);

CTA102:=CTA101;

CTA103:=(3*CLOSE+OPEN+HIGH+LOW)/6;

CTA104:=EMA(CTA103,12);

CTA105:=EMA(CTA103,36);

CTA106:=EMA(CTA103,108);

CTA107:=EMA(CTA103,250);

CTA108:=(EMA(CTA103,12)-REF(EMA(CTA103,36),1))/REF(EMA(CTA103,36),1)*150+50;

CTA109:=CTA108>=53;

CTA110:=CTA108>=50 AND CTA108<53;

CTA111:=AMOUNT/VOL/100;

CTA112:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

CTA113:=SUM(AMOUNT,40)/CTA111/100;

CTA114:=SUM(AMOUNT,80)/CTA111/100;

CTA115:=DMA(CTA112,VOL/CTA113);

CTA116:=DMA(CTA112,VOL/CTA114);

CTA117:=(CLOSE-CTA115)/CTA115*100+3;

CTA118:=(CLOSE-CTA116)/CTA116*100+3;

CTA119:=MAX(CTA117,CTA118);

CTA120:=EMA(CTA119,3);

CTA121:=CTA120>=5;

CTA122:=CTA120>=0 AND CTA120<5;

CTA123:=42;

CTA124:=100*(HHV(HIGH,CTA123)-CLOSE)/(HHV(HIGH,CTA123)-LLV(LOW,CTA123));

CTA125:=CTA124<=20;

CTA126:=CTA125;

CTA127:=MA(CLOSE,5);

CTA128:=MA(CLOSE,10);

CTA129:=MA(CLOSE,20);

CTA130:=MA(CLOSE,60);

CTA131:=CTA127>CTA128 AND CTA128>CTA129;

CTA132:=CTA128>CTA129 AND CTA129>CTA130;

CTA133:=CTA127>CTA128 AND CTA128>CTA129 AND CTA129>CTA130;

CTA134:=ATAN((CTA127/REF(CTA127,1)-1)*100)*180/3.1416>=0;

CTA135:=ATAN((CTA128/REF(CTA128,1)-1)*100)*180/3.1416>=0;

CTA136:=ATAN((CTA129/REF(CTA129,1)-1)*100)*180/3.1416>=0;

CTA137:=ATAN((CTA130/REF(CTA130,1)-1)*100)*180/3.1416>=0;

CTA138:=ATAN((CTA127/REF(CTA127,1)-1)*100)*180/3.1416;

CTA139:=CTA132 AND CTA135 AND CTA136 AND CTA137;

CTA140:=CTA133 AND CTA134 AND CTA135 AND CTA136 AND CTA137;

CTA141:=NOT(CTA139) AND NOT(CTA140);

CTA142:=CTA139;

CTA143:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

CTA144:=EXPMA_S.EXP1+3*STD(EXPMA_S.EXP1,10);

CTA145:=EXPMA_S.EXP1-3*STD(EXPMA_S.EXP1,10);

CTA146:=MA(CLOSE,30);

CTA147:=(CTA144-CTA145)/CTA145*100;

CTA148:=CTA147<=12 AND CTA143>=REF(CTA143,1);

CTA149:=LOW<=CTA143 AND CLOSE>=CTA143;

CTA150:=LOW<=CTA144 AND CLOSE>=CTA144;

CTA151:=LOW<=CTA145 AND CLOSE>=CTA145;

CTA152:=LOW<=CTA146 AND CLOSE>=CTA146;

CTA153:=CTA149+CTA150+CTA151>=2;

CTA154:=CTA152+CTA149+CTA150+CTA151>3;

CTA155:=CTA148 AND CTA153 AND CLOSE/REF(CLOSE,1)>1.025;

CTA156:=CTA148 AND CTA154 AND CLOSE/REF(CLOSE,1)>1.025;

CTA157:=CROSS(CTA143,CTA146) AND CTA143>=REF(CTA143,1);

CTA158:=CTA157 AND CTA155;

CTA159:=CTA144<=REF(CTA144,1);

CTA160:=CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=HIGH;

CTA161:=MIN(MIN(LOW,REF(LOW,1)),REF(LOW,2))>=REF(LOW,3);

CTA162:=MAX(MAX(VOL,REF(VOL,1)),REF(VOL,2))<REF(VOL,3);

CTA163:=MIN(MIN(CLOSE,REF(CLOSE,1)),REF(CLOSE,2))>=REF(CLOSE,3) AND EVERY(CLOSE/REF(CLOSE,1)<1.05,3) AND REF(CLOSE,3)>REF(OPEN,3);

CTA164:=VOL*1.95<=REF(VOL,1);

CTA165:=REF(VOL,3)>1.9*REF(VOL,4) AND REF(CLOSE,3)/REF(CLOSE,4)>1;

CTA166:=REF(VOL,3)>REF(HHV(VOL,100),4) AND CLOSE>REF(CLOSE,1);

CTA167:=CTA165 OR CTA166 AND CTA162 AND CTA161 AND CTA163;

CTA168:=BACKSET(CTA167,4);

CTA169:=FILTER(CTA168,3);

STICKLINE(CTA169,CLOSE,OPEN,2.85,0),COLORLIRED;

CTA170:=VOL/REF(VOL,1)>=1.3 AND VOL/REF(VOL,1)<=1.9;

CTA171:=CLOSE/REF(CLOSE,1)>=1.02 AND CLOSE/REF(CLOSE,1)<=1.04;

CTA172:=EVERY(CTA170,3) AND EVERY(CTA171,3);

CTA173:=MA(VOL,5);

CTA174:=MA(VOL,10);

CTA175:=MA(VOL,40);

CTA176:=CTA173>=CTA175 AND CROSS(CTA174,CTA175) AND REF(CTA174,1)<REF(CTA175,1);

CTA177:=CROSS(MA(VOL,5),MA(VOL,35)) AND REF(VOL,5)<=REF(VOL,35);

CTA178:=LOW<REF(LOW,1) AND CLOSE>REF(HIGH,1);

CTA179:=REF(CLOSE,1)/REF(CLOSE,2)<1.097 AND CLOSE/REF(CLOSE,1)<1.03;

CTA180:=CTA178 AND CTA179;

CTA181:=(HIGH-CLOSE)/(CLOSE-OPEN)>=2 AND CLOSE>OPEN AND HIGH/REF(CLOSE,1)>1.095;

DRAWTEXT(CTA181,HIGH+0.1,1),COLOR4080FF;

CTA182:=14;

CTA183:=REF(CLOSE,1);

CTA184:=SMA(MAX(CLOSE-CTA183,0),CTA182,1)/SMA(ABS(CLOSE-CTA183),CTA182,1)*100<=40;

CTA185:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

CTA186:=SMA(ABS(LOW-CTA185),13,1)/SMA(MAX(LOW-CTA185,0),10,1);

CTA187:=EMA(CTA186,10);

CTA188:=LLV(LOW,33);

CTA189:=EMA(IF(LOW<=CTA188,CTA187,0),3);

CTA190:=IF(CTA189>REF(CTA189,1),CTA189,0);

CTA191:=CTA190;

CTA192:=BARSLAST(CTA191)>=0 AND BARSLAST(CTA191)<=3;

CTA193:=VOL>=REF(VOL,1)*1.91;

CTA194:=VOL>REF(HHV(VOL,100),1);

CTA195:=CTA193 OR CTA194;

CTA196:=CLOSE/REF(CLOSE,1)>1.025;

CTA197:=LOW<=MA(CLOSE,60) AND CLOSE>=MA(CLOSE,60);

CTA198:=LOW<=MA(CLOSE,5) AND CLOSE>=MA(CLOSE,5);

CTA199:=LOW<=CTA37 AND CLOSE>=CTA37;

CTA200:=LOW<=CTA8 AND CLOSE>=CTA8;

CTA201:=CTA197+CTA198+CTA199+CTA200;

CTA202:=CTA198+CTA199+CTA200;

CTA203:=CLOSE/REF(CLOSE,1)>=1.025 AND CTA202>=2 AND 偏离度<1.5;

CTA204:=CTA82+CTA91+CTA101+CTA110+CTA122+CTA139>=2;

CTA205:=CTA68+CTA73+CTA81+CTA90+CTA99+CTA109+CTA121+CTA126+CTA140;

CTA206:=CTA205>=5 OR (CTA205>=4 AND CTA204) AND NOT(NOT(CTA68)+CTA87+NOT(CTA126)+NOT(CTA73)+CTA100>=2 AND 偏离度>=1.5) AND NOT(CTA159 AND 偏离度>=1.5);

主升浪2:=CTA68+CTA73+CTA81+CTA90+CTA99+CTA109+CTA121+CTA126+CTA140=8 AND NOT(CTA159 AND 偏离度>1.5) AND CLOSE>=马;

主升浪3:=CTA68+CTA73+CTA81+CTA90+CTA99+CTA109+CTA121+CTA126+CTA140>=9 AND NOT(CTA159 AND 偏离度>1.5) AND CLOSE>=马;

CTA207:=主升浪2 OR 主升浪3;

CTA208:=EVERY(CTA206,5) OR (EVERY(CTA206,4) AND COUNT(CTA207,4)>=2);

CTA209:=界>=REF(界,1) AND CTA25<=1.18 AND BARSLAST(CTA208)>=1 AND BARSLAST(CTA208)<=10 AND NOT(CTA206) AND 偏离度<=1.4;

CTA210:=CTA206 OR CTA209;

CTA211:=CLOSE/REF(CLOSE,1)>=1.025;

CTA212:=LOW<=界 AND CLOSE>=界;

CTA213:=OPEN<=CTA37 AND CLOSE>=CTA37;

CTA214:=OPEN<=马 AND CLOSE>=马;

CTA215:=OPEN<=CTA1 AND CLOSE>=CTA1;

CTA216:=OPEN<=CTA2 AND CLOSE>=CTA2;

CTA217:=OPEN<=CTA7 AND CLOSE>=CTA7;

CTA218:=CTA212+CTA213+CTA214+CTA215+CTA216;

CTA219:=CTA213+CTA214+CTA215+CTA216;

CTA220:=CTA5>=90 AND (CTA27>=28 OR (CTA27>=20 AND CTA23>=40));

CTA221:=CTA5>=90 AND CTA27>=30 AND CTA23>=90;

CTA222:=CTA27>=15 AND CTA23>=30 AND CTA3<=1.1;

CTA223:=CTA220 OR CTA221 OR CTA222 AND CTA192 AND CTA67 AND BARSLAST(CROSS(界,CLOSE))>=0 AND BARSLAST(CROSS(界,CLOSE))<=10 AND 界/CLOSE<1.1;

CTA224:=CTA211 AND CTA212 AND CTA214 AND CTA210 AND CTA25<=1.06 AND CTA3<=1.1;

CTA225:=CTA211 AND CTA212 AND CTA214 AND CTA218>=4 AND CTA25<=1.1 AND (CTA3<=1.08 OR CTA195) AND 偏离度<=1.08 AND CTA153 AND CTA27>=18 AND CTA23>=40;

CTA226:=CTA211 AND CROSS(CLOSE,CTA7) AND REF(CTA30,1) OR (CTA217 AND CTA216 AND 主升浪3);

CTA227:=CTA224 OR CTA225;

CTA228:=CTA212 AND (CTA153 OR CTA195) AND CTA25<=1.1 AND CTA5>=30 AND (CTA23>=30 OR (CTA153 AND CTA195));

CTA229:=CTA211 AND CTA212 AND CTA213 AND CTA215 AND 偏离度<=1.08 AND CTA153;

CTA230:=CTA211 AND CTA219>=4 AND (CTA153 AND CTA195 OR CTA207 OR CTA23>=30) AND CTA3<=1.1 AND 偏离度<=1.3 AND CTA25<=1.18;

CTA231:=CTA211 AND CTA219>=2 AND CTA216 AND (CTA207 OR (CTA153 AND CTA195 AND CTA210)) AND 偏离度<=1.5 AND CTA25<=1.2;

CTA232:=CTA211 AND CTA213 AND CTA214 AND CLOSE<CTA2 AND CLOSE>CTA1 AND CTA210 AND (CTA153 OR CTA195) AND 偏离度<=1.3 AND CTA25<=1.18;

CTA233:=CTA211 AND CTA219>=2 AND CTA215 AND CTA210 AND 偏离度<=1.2 AND CTA25<=1.1;

CTA234:=CTA211 AND CTA213 AND CTA214 AND CLOSE<CTA1 AND CTA153 AND CTA195 AND CTA210 AND CTA25<=1.1 AND 偏离度<=1.1;

CTA235:=CTA211 AND CTA213 AND CTA215 AND CTA210 AND 偏离度<=1.08 AND CTA54>=80;

CTA236:=CTA211 AND CTA219>=3 AND CTA214 AND CTA207 AND CTA23>=40 AND CTA3<=1.18 AND 偏离度<=1.2;

CTA237:=CTA229 OR CTA230 OR CTA231 OR CTA234 OR CTA235 OR CTA236;

CTA238:=CLOSE/REF(CLOSE,1)<=0.97 AND CROSS(CTA145,CLOSE) AND CTA27>=18 AND CTA23>=40 AND CROSS(界,CLOSE);

CTA239:=CLOSE/REF(CLOSE,1)<=0.98 AND (REF(CTA30,1) OR REF(CTA30,2)) AND CTA25<=1.2 AND 偏离度<=1.3 AND CTA23>=25;

CTA240:=CTA51 AND CTA54>=30 AND (CTA210 AND CTA195 OR CTA194 OR CTA207) AND 偏离度<=1.3 AND (CTA25<=1.18 OR 偏离度<=1.1);

STICKLINE(CTA226,CLOSE,CTA7,0.1,0),COLORGREEN;

DRAWTEXT(CTA223,LOW*0.99,2),COLORYELLOW;

STICKLINE(CTA227,CLOSE,OPEN,2.9,0),COLORMAGENTA;

STICKLINE(CTA227,CLOSE,OPEN,0.2,0),COLORGREEN;

DRAWICON(CTA227,LOW*0.999,9),COLORMAGENTA;

CTA241:=OPEN<=CTA127 AND CLOSE>=CTA127;

CTA242:=OPEN<=CTA128 AND CLOSE>=CTA128;

CTA243:=OPEN<=CTA129 AND CLOSE>=CTA129;

CTA244:=OPEN<=CTA130 AND CLOSE>=CTA130;

CTA245:=CTA241+CTA242+CTA243+CTA244>=4;

CTA246:=BARSLAST(WINNER(CLOSE)*100<1);

CTA247:=REF(CLOSE/REF(CLOSE,CTA246)<=1.8,1);

CTA248:=REF(CLOSE/REF(CLOSE,CTA246)<=1.5,1);

CTA249:=REF(CLOSE/REF(CLOSE,CTA246)<=1.3,1);

CTA250:=MAX(CTA127,MAX(CTA128,MAX(CTA129,CTA130)));

CTA251:=MIN(CTA127,MIN(CTA128,MIN(CTA129,CTA130)));

CTA252:=(CTA250-CTA251)/CTA251*100;

CTA253:=EVERY(EMA(EMA(CTA252,3),5)<=18,3);

CTA254:=(COST(85)-COST(15))/COST(100)*100;

CTA255:=CLOSE/REF(CLOSE,1)<=1.05;

CTA256:=CLOSE/REF(CLOSE,1)>1.05;

CTA257:=OPEN<=CTA251 AND CLOSE/CTA250<=1.031;

CTA258:=OPEN<=CTA251 AND CLOSE/CTA250<=1.05;

CTA259:=CTA130>REF(CTA130,1) OR CTA102;

CTA260:=IF(HOUR>12,(HOUR-13)*60+MINUTE+120,(HOUR-9)*60+MINUTE-30);

CTA261:=IF(PERIOD=5,FROMOPEN,CTA260);

CTA262:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));

CTA263:=MOD(FROMOPEN,CTA262);

CTA264:=IF(CTA263<0.5,CTA262,CTA263);

CTA265:=IF(CURRBARSCOUNT=1,VOL*CTA262/CTA264,VOL);

CTA266:=IF(PERIOD=4,60,IF(PERIOD=3,30,IF(PERIOD=2,15,IF(PERIOD=1,5,1))));

CTA267:=IF(PERIOD=5,4,IF(PERIOD=4,8,IF(PERIOD=3,16,IF(PERIOD=2,48,240))));

CTA268:=CTA261/CTA266;

CTA269:=SUM(VOL,CTA268)/CTA268/DYNAINFO(16)/CTA262;

CTA270:=CTA265/REF(MA(VOL,5),1);

CTA271:=IF(PERIOD<5,CTA269,IF(PERIOD=5,CTA270,0));

CTA272:=CTA102+CTA259+CTA119+CTA193+CTA153+CTA180>=2;

CTA273:=CTA255 AND CTA245 AND CTA252<4 AND CTA257 AND CTA254<18 AND (CTA193 OR CTA271>1.3);

CTA274:=CTA256 AND CTA245 AND CTA252<8 AND CTA258 AND CTA254<18 AND (CTA193 OR REF(CTA193,1)) AND CTA271>2;

CTA275:=CTA273 OR CTA274 AND CTA272 AND CTA247 AND 界>=REF(界,1) AND NOT(CTA227);

STICKLINE(CTA275,CLOSE,OPEN,2.9,0),COLOR80FFFF;

DRAWTEXT(CTA275,LOW*0.98,3),COLOR80FFFF;

CTA276:=CTA160;

CTA277:=COUNT(CTA276,2)=1;

CTA278:=CTA276 AND CTA277;

CTA279:=OPEN+(CLOSE-OPEN)*0.5;

CTA280:=OPEN+(CLOSE-OPEN)*0.67;

CTA281:=OPEN+(CLOSE-OPEN)*0.34;

风险提示:本指标公式仅作为知识分享,模拟测试不构成任何投资建议,不作投资依据。

图片

END 本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。

首页 安全炒股配资平台查询 股票配资开户过程 配资炒股在线申请

Powered by 安全炒股配资平台查询_股票配资开户过程_配资炒股在线申请 @2013-2022 RSS地图 HTML地图

Copyright 站群 © 2014-2024 联华证券 版权所有